DDoS Attack on NYC Infrastructure
Incident Report for GlassHost
Resolved
We identified a DDoS attack directed at our equipment that was effective enough to lock us out until we managed to track it down and eliminate it. All services should have returned to normal at this time. Please let us know if you still see any issues
Posted Feb 10, 2024 - 11:37 UTC
Monitoring
We are working on mitigating a large DDoS and will get back with further updates as soon as possible.
Posted Feb 10, 2024 - 11:12 UTC
Update
We are investigating this and will update you shortly.
Posted Feb 10, 2024 - 10:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 09:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 09:35 UTC
Investigating
We are aware of the problem; it is related to a leaking DDoS attack. We have just reached out to Path.
Posted Feb 10, 2024 - 09:31 UTC
This incident affected: VPS Nodes (Genesis - New York City, New York, Exodus - New York City, New York, Leviticus - New York City, New York), Games Nodes (Judges - New York City, New York), Panels (VPS Panel, Games Panel), and Core Services (Email).