WH Unreachable. 403
Incident Report for GlassHost
Resolved
This incident has been resolved.
Posted Jan 02, 2024 - 19:18 UTC
Monitoring
Our upstream has rerouted some traffic in order to address the issue, which appears to be limited to a few ISPs.
Posted Jan 02, 2024 - 17:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2024 - 16:59 UTC
Investigating
We are currently investigating this issue.
Posted Jan 02, 2024 - 16:49 UTC
This incident affected: Core Services (Website, Billing) and Panels (Web Panel).