On-going DDoS Attack | NYC Infrastructure
Incident Report for GlassHost
Resolved
The null routes have been completed. Please check now.
Posted Feb 10, 2024 - 14:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2024 - 14:04 UTC
Update
We are just waiting for upstream providers to accept some null routes and should be resolved momentarily.
Posted Feb 10, 2024 - 13:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2024 - 12:33 UTC
Monitoring
We are just waiting for upstream providers to accept some null routes and should be resolved momentarily.
Posted Feb 10, 2024 - 12:24 UTC
Investigating
We are currently investigating this issue.
Posted Feb 10, 2024 - 12:06 UTC
This incident affected: VPS Nodes (Genesis - New York City, New York, Exodus - New York City, New York, Leviticus - New York City, New York) and Panels (VPS Panel, Games Panel).