IPv4 Migration
Incident Report for GlassHost
Resolved
IP has been migrated, node is back online!
Posted Sep 13, 2023 - 12:50 UTC
Investigating
Server is under maintanance for IP change
Posted Sep 13, 2023 - 12:47 UTC
This incident affected: VPS Nodes (Exodus - New York City, New York).