Automatic Software Update kills Docker
Incident Report for GlassHost
Postmortem

On Saturday, December 30, 2023, at roughly 09:00 UTC, Minecraft Premium EU customers experienced downtime to their MC server. The downtime lasted about 3 minutes, and a manual action was taken to bring back the docker container.

We sincerely apologize for any inconvenience this may have caused you.

Posted Dec 30, 2023 - 09:45 UTC

Resolved
This incident has been resolved.
Posted Dec 30, 2023 - 09:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2023 - 09:27 UTC
Monitoring
Docker has been started, and everything appears to be working properly. We are still monitoring affected clients on this node.
Posted Dec 30, 2023 - 09:23 UTC
Identified
The issue has been identified, and the culprit has been found. We are applying patches and monitoring to ensure that your server boots correctly.
Posted Dec 30, 2023 - 09:20 UTC
This incident affected: Games Nodes (Mark - Helsinki, Uusimaa).