Unable to control VMs from Panel
Incident Report for GlassHost
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 02:20 UTC
Update
The issue has been resolved. We are now monitoring for any further issues.
Posted Mar 29, 2023 - 19:36 UTC
Monitoring
A reboot has been initiated, we will be monitoring the result.
Posted Mar 29, 2023 - 19:31 UTC
Identified
We have identified the root cause of this issue, libvirtd. We will be rebooting the whole server in ETA 15 min at 15:30 EST (https://time.is/ET)
Posted Mar 29, 2023 - 19:15 UTC
Investigating
We are aware that some clients are unable to control their VMs on our VPS Panel, the issue is mainly affecting NYC DC1 (Empress). The status of the servers are online, only the web control are non-functioning.
Posted Mar 29, 2023 - 18:47 UTC
This incident affected: Panels (VPS Panel) and VPS Nodes (Exodus - New York City, New York).