Unable to load some parts of game panel
Incident Report for GlassHost
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 21:31 UTC
Monitoring
A fix has been implemented, and the results so far look promising.

The root cause appears to be that Wings were not able to fetch the renewed SSL certificate. I’ve force reinstated the server certificate, and everything appears to be working as intended now. I will closely monitor the EU node, as it appears only this node had this issue.

-Darren
Posted Mar 06, 2024 - 18:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2024 - 17:12 UTC
Investigating
We have identified an issue with our control panel that prevents users from accessing the console and other parts of the panel. Our team is currently working on identifying the issue.

Servers are not affected by this outage, you are still able to connect and play as usual.
Posted Mar 06, 2024 - 15:59 UTC
This incident affected: Panels (Games Panel).