Maintenance - emergency disk failure on EU MC host
Incident Report for GlassHost
Resolved
Maintenance is complete
Posted May 16, 2024 - 03:09 UTC
Monitoring
Our team replaced the problematic disk, and everything is back to normal now.
Posted May 15, 2024 - 09:28 UTC
Investigating
One of the disks on this system has failed, causing read-only operation until it is replaced. We're working as hard as we can to get it up and running quickly and reliably.
Posted May 15, 2024 - 08:51 UTC
This incident affected: Games Nodes (Mark - Helsinki, Uusimaa).