WH node offline.
Incident Report for GlassHost
Postmortem

The downtime was due to a kernel issue with CloudLinux on this particular node.

We have addressed it now, and things should return to normal. Working with CloudLinux directly to prevent the same kernel issue from happening again going forward.

Posted Jul 07, 2023 - 12:53 UTC

Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 12:33 UTC
Update
We are aware of the server down issue. Our crews are actively working and we will update you once resolved. In the meantime, we really appreciate your patience.
Posted Jul 07, 2023 - 10:57 UTC
Investigating
We are currently investigating this issue.
Posted Jul 07, 2023 - 09:47 UTC
This incident affected: Core Services (Website, Billing, Email).