Game Panel Functionally Degraded
Incident Report for GlassHost
Resolved
This incident has been resolved.
Posted May 07, 2024 - 23:14 UTC
Update
Just another update this is still in progress. As mentioned below all servers are operational. We apologize for the inconvenience
Posted May 04, 2024 - 17:34 UTC
Update
Just want to update this is still in progress. As mentioned below all servers are operational. We apologize for the inconvenience
Posted May 03, 2024 - 11:26 UTC
Update
Just want to update this is still in progress. As mentioned below all servers are operational. We apologize for the inconvenience
Posted May 02, 2024 - 18:19 UTC
Identified
We are aware of game panel functionality issues with our game panel. We identified the issue which is related to DNSSEC. We expect this to resolve itself by end of day. We will update if this changes. To be clear all servers are operating normally
Posted May 02, 2024 - 04:23 UTC
This incident affected: Panels (VPS Panel).